Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am trying to get this program to run in Wine, it goes through the installation process, but then fails to start up.

I don't have the technical know-how myself to find a workaround, it might be something simple?

share|improve this question
1  
we need more information, why it can't start? is it giving any errors? –  geoh Jul 29 '12 at 11:35
add comment

1 Answer

The program itself seems to be made in .NET. So it won't open using Wine.

You may be able to open it using Mono (install the Windows version of Mono with Wine).

share|improve this answer
    
sorry.. no errors, simply doesnt start up.. click on the icon, run in wine, nothing, no error code for me to search –  Rob Jul 29 '12 at 11:54
    
Sorry, it cut some of my answer, fixed it now. –  VegBerg Jul 29 '12 at 13:45
    
"Sorry, it cut some of my answer, fixed it now. – VegBerg 23 hours ago .NET programs that "need Windows" (for example, by calling native Windows API functions) and thus cannot run on Mono in Ubuntu may be able to run in Wine on Ubuntu if you install the Windows version of Mono with Wine (since Wine can run the Windows version of Mono)" Thanks, that worked perfect :) –  Rob Jul 30 '12 at 13:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.