Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Also asked @ launchpad: https://answers.launchpad.net/ubuntu/+source/xserver-xorg-video-ati/+question/196690

On Kubuntu 11.10 and below, when I went full-screen (flash, game, whatever), the app full screen took up just one monitor. But after upgrading to 12.04, it spans both screens, which is ugly on some computers and causes loss of viability on my others where the vertical resolution differs.

How do I fix this? I want full screen to take one monitor; not span across two.

This happens regardless of graphics cards; fails on both integrated intel cards and nvidia ones. I have three computers; all have this problem.

share|improve this question

1 Answer 1

I've been upgrading my 32bit Ubuntu ever since Lucid Lynx, was running 32bit Precise just fine. Now decided to switch to 64bit and performed a clean 64bit Precise install. After that, I'm experiencing the exact same issue. I have managed to get all the applications to max just fine by unticking all the options in the "Multiple Monitor" part of the display settings, rebooting and reticking them. However, the flash issue still remains.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.