Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Possible Duplicate:
How to stop constantly blinking Wifi LED?

I'm trying to disable the blinking WiFi on my HP Elitebook 8530w (Intel WiFi 5300). I've read some articles on the internet and also this question, and they all come to the same solution: add a wlan.conf or iwglan.con, with options iwlcore led_mode=1 as content in /etc/modprobe.d, and the problem is gone.

Unfortunately, this doesn't work for me, I've tried restarting every time I changed these files, but it still keeps blinking.

share|improve this question

marked as duplicate by htorque, Eliah Kagan, jokerdino, Marco Ceppi Aug 14 '12 at 14:52

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

up vote 3 down vote accepted

It's now iwlwifi, not iwlcore.

share|improve this answer
Thanks alot, never got mentioned anywhere. – Ahatius Jul 29 '12 at 8:27

Not the answer you're looking for? Browse other questions tagged or ask your own question.