Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I simply press (not hold) Super I always see the shortcuts list. And after I release the button it stays on my screen. Normally pressing Super leads to Dash opening and to view the shortcuts list I need to hold Super. So to open the Dash I need press Super twice. I have ThinkPad T520i. I tried to disable shortcut list, but it didn't solve the problem.

share|improve this question
1  
Does it do it with a very quick tap? –  James Jul 28 '12 at 15:17
2  
Are You sure that Superkey on keyboard isn't somehow stuck when You press it? –  zuberuber Jul 28 '12 at 15:22
    
I tried to press it million times in very different ways)) I gues I become like Flash soon)) the problem is not in my slowliness, the problem is somewhere in machine. Btw I have few virtual machines on other computers and everything works perfect there, so I know how it should really work. –  Artem Jul 28 '12 at 15:56
    
@James see above –  Artem Jul 28 '12 at 15:57
    
@zuberuber see above –  Artem Jul 28 '12 at 15:57

1 Answer 1

up vote 3 down vote accepted

I finally found out the solution. The problem was I turned ON "Sticky keys" switcher, so I simply turned it OFF and everything works great now.

Artem

For reference, the Sticky Keys option is in the Typing tab of Universal Access in System Settings.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.