Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Initially I had the gnome desktop installed and found the graphics card could not support it. I uninstalled the desktop. Now it boots into X graphics mode. How do I make it to boot into CLI mode?

share|improve this question
    
does this answer your question? askubuntu.com/questions/139014/how-to-disable-lightdm – RobotHumans Aug 29 '12 at 20:38
gksudo gedit /etc/default/grub

Change GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="text"

sudo update-grub

If you are using 11.10 or later you have lightDM we need to stop it from starting.

sudo update-rc.d -f lightdm remove
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.