Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I just installed Ubuntu 12 on my old Thinkpad T41. I've done this once before but back then I installed Ubuntu 11 first and upgraded to 12. This time I''ve used the Mini iso file.

Before the wireless worked perfectly without any tweaks, but now, it's checked off as enabled in the notification area, but I can't see any wireless networks.

If I do nm-tool I can see that for the device wlan0, the driver ath5k is used, but it has state: unmanaged.

share|improve this question
add comment

3 Answers

up vote 1 down vote accepted

I (kind of) solved this be installing Ubuntu 10, and then upgrading my way up till latest version (12.04). Now everything seems to work just fine.

share|improve this answer
add comment

Edit /etc/NetworkManager/nm-system-settings.conf and change:

Managed=false

to

Managed=true

share|improve this answer
    
The file doesn't exist, but I can find the a file called "NetworkManager.conf", with the contents: [ifupdown] managed=false –  Thomas Jensen Jul 28 '12 at 14:00
    
And that didn't work either :( –  Thomas Jensen Jul 28 '12 at 14:07
add comment

Did you assign any static ip address for your wireless card earlier?

You can check/edit /etc/network/interfaces file.

share|improve this answer
    
Just check and no, I did not. There's nothing about "static" or any ip-addresses here. –  Thomas Jensen Jul 28 '12 at 15:04
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.