Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have tried to add my PC to my Ubuntu One account 3 or 4 times: while I log in successfully in the Ubuntu One interface (after deleting my Ubuntu One password in 'passwords'), my folders don't give me an option to synchronise.

I don't get the pink bar saying 'these folders cannot be synchronised'; I get nothing at all, no option. The second time I tried it seemed to work – but then it stopped working again.

share|improve this question
1  
What is the output of u1sdtool --status? –  Alvin Row Dec 11 '10 at 17:54
    
This question seems abandoned, there is no visible activity or information added to it for several months. I have flagged a moderator and am voting for it to be closed. If you feel that the question is not abandoned and that you still suffer from this issue please flag a moderator so that it can be re-opened. –  Bruno Pereira Feb 1 '12 at 18:57
add comment

closed as too localized by Bruno Pereira, Marco Ceppi Feb 1 '12 at 19:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

Did you reach your 2 GB limit ? If so or close to it, Ubuntu One will just stop working for files that go over the limit, with no warning IMHO. See if you don't have a giant file somewhere in the synchronising folders on the PC.

share|improve this answer
add comment