Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have overwritten Windows XP with Ubuntu 12.04 on my ASUS computer with an Asrock motherboard. I use an ASUS EN8400GS silent graphics card using Nvidia drivers, and have 2 sticks of 512MB DDR2 RAM. It was working fine, until I went to LinuxPoison.com and followed their steps to disable ipv6. It didn't work. Couldn't edit the file I needed to edit. but nothing happened, except when I watched youtube videos, my computer played it all the way through in super fast forward, then I had to restart the video and it would play normally. Next time I booted, it booted fine, but it software manager installed a new Linux kernel. I rebooted, and it worked fine again, except for the youtube problem.

Next time I booted however, I got an error message from the kernel, saying "err0r, hd0 out of disk". I then booted from my install disk, and ran a previous Linux kernel version. Doing this has worked fine, until today, when I'd left my computer on last time I was here, even though I'd told it to shut down, my Grandad tried shutting it down, but he couldn't and therefore put it in hibernate, which today meant I couldn't boot from disk or HDD. But I finally got it working. Could anyone tell me how to fix this!?!?

EDIT: This is sorted now, but I am not deleting this question because I would still like to know the answer, in case it happens again.

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.