Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

My synaptic package manager is showing weird behavior like "only synaptic manager is displayed in the chinese language" and "only it is shown in classic UI whereas every other application has theme applied on it"

Attached is the image for it.

enter image description here

can anyone tell solution to this problem ?

Thanks in advance

share|improve this question
    
Does that happen when you run other applications with root privileges? –  Alexandre Jul 27 '12 at 18:05
add comment

1 Answer

Open System Settings . you will find Language support . There select English and click at Apply system wide and try again .enter image description here

share|improve this answer
    
This solves my language problem. What about the look and feel of synapse package manager ? –  ankur.trapasiya Jul 27 '12 at 18:56
    
open your appearance settings and click any other theme and apply it . after that again click at your original theme and then click at apply . –  raaz Jul 28 '12 at 13:02
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.