Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I am novice to the Linux. I used Ubuntu on my laptop. Recently in my Lab I tried to use Ubuntu as dual boot on workstation Dell Precision 3500chasis. Configuration is as follows:

Intel(R) Xeon(R)w3670 3.2GHz. 12 M cache.6C. 24 (6*4)GB ram.

After boot from CD, only Ubuntu logo showed up, after that it parses some line on screen, The process stop at that point only.

I Boot Opensuse 11.3 with CD, it works.

But I want to use Ubuntu instead. Does anyone have any ideas?

I would be ever so grateful for your help.

share|improve this question
    
Ubuntu 12.04 should run just fine in your system , check md5sum, of ISO image. –  atenz Jul 27 '12 at 11:42
    
Possible duplicate: askubuntu.com/questions/40340/… –  nickguletskii Jul 27 '12 at 11:49

2 Answers 2

Sounds like you should try booting with nomodeset. You set this with the menu under F6 on the grub boot menu.

Nice instructions here in this ubuntu forum post

share|improve this answer
    
Thanks for reply and all suggestion.. –  ramadavid Jul 27 '12 at 13:29
    
Thanks a lot for reply and suggestion... I tried ubuntu 11.10 after suggestion..But the same things happend ... Ubuntu sign apper on the screen ..Then folowing lines like..Write cache: enable, read cache:enable, doesn't support DPO or FUA...and a a few lines...Process stop suddenly...Please help me to get rid of these... –  ramadavid Jul 27 '12 at 13:35

As he mentioned you can use lower versions of ubuntu or try installing ubuntu from here - http://www.ubuntu.com/download/desktop/windows-installer It's really easy to install using it.

share|improve this answer
    
Thanks a lot for reply and suggestion... I tried ubuntu 11.10 after suggestion..But the same things happend ... Ubuntu sign apper on the screen ..Then folowing lines like..Write cache: enable, read cache:enable, doesn't support DPO or FUA...and a a few lines...Process stop suddenly...Please help me to get rid of these... –  ramadavid Jul 27 '12 at 13:42
    
Hi Friends,Thanks to all for your suggestion..as per the suggestion I tried with NOMODESET option. With these I able to install UBUNTU 12.04 LTS, But when the system restarted after installation, screen appeared totally blank..What to do????? Please help me to sort out these problem...( To use nomodeset option I press F6 and select nomodeset..afterward select install ubuntu option..) –  ramadavid Jul 30 '12 at 4:53

protected by Braiam Jan 31 at 23:19

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.