Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Possible Duplicate:
How to fix “The system is running in low-graphics mode” error?

Ive been looking around here and seen many variations of this error but none that have helped me. Starting up gets me to a window telling me "the system is running low graphics mode" clicking OK gets me to a menu of four options, like reconfigure, troubleshoot, and exit to console login. These are all varying degrees of unhelpful.

CRT-alt-F1 gets me to text login, and Sudo lspci TellS me I have (for VGA compatible controller) NVIDIA Corporation GT218 [GeForce G210M] (rev a2).

I'm on an Asus laptop with an intel duo core. Somewhere else I found how to update my drivers, but they are all up to date. Any help appreciated.

(I don't know if this goes without saying, but when I was testing it out from a CD Ubuntu worked fine. It's only now that I've installed it alongside W7 that his is occurring).

share|improve this question

marked as duplicate by jokerdino, devav2, binW, Stephen Myall, Mik Oct 19 '12 at 12:43

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer 1

once i had luck with installing "gdm" and setting it as the default display manager. i don't know why it worked with gdm and not with lightdm. but it worked.

for it, you have get to the cli and give 'sudo apt-get install gdm' , (while connected to internet) , give your password and select gdm as default display manager.

to connect to internet from cli, you can use ' sudo pppoeconf and give your ethernet details or you can use a wireless hotspot, which you have previously connected, using the already used hotspot is much easy, as it would most probably connect automatically.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.