Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

When i expand windows from AWN panel i see this lines:

alt text

This lines easy to remove, but i stil don't like it. How i can fix it?

share|improve this question

closed as off topic by Jorge Castro, fossfreedom Jun 3 '12 at 8:47

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

This question should instead be filed as a bug report, and as such is off-topic, thanks! Instructions on filing a bug report are here. – Jorge Castro Jun 1 '12 at 21:33

2 Answers 2

Verify the following:

  1. you have compiz disabled (ALT+F2 and type metacity --replace to remove compiz for testing)

  2. Verify you have a video card with enough memory. This happens more on video cards with 32MB or less.

  3. In any system, having a background image will ALWAYS suck video performance. I recommend black background. In your case you can put it in black for testing purposes.

  4. While dragging the windows to get that line effect you have on the image verify what the system resource says about memory and cpu usage.

With all of this you can have an idea if it is a video problem, cpu problem, memory problem.

share|improve this answer
compiz is on, video is good. 1. compiz is on. earlier i have not this problem – Sk8er Dec 14 '10 at 19:08

The problem is the driver of video card.

Example: My video card is ATI. I search for AtI on the ubuntu software center and download the driver. I had this problem and I fixed doing that!

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.