Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu on a Live Install USB flash drive. I plugged it in my computer and I made sure that my USB is selected as the first thing to load from BIOS. When I click boot from flash drive it loads to a black screen with a DOS like appearance similar to entering safe mode in Windows. It goes through a long list and stops at one point. I waited for a while to see if it would move and it does not. I have not attempted to re-download or re-burn the .iso to the flash drive, I also have not attempted using a Live CD. Any ideas/help? Does this question need me to require more information to be answered correctly?

share|improve this question
1  
How did you create the USB? –  Mitch Jul 26 '12 at 20:40
1  
maybe i think your METHOD to make USB bootable with linux on it is not proper. I have seen some problems like this when the USB is made bootable by UnetBootIn .Try Universal-USB-Installer. Does that solve your problem? –  ashutosh Jul 26 '12 at 20:54
1  
I think you should clarify your question, it's very general. –  etsr Jul 26 '12 at 21:00
    
What is the point at which it stops? –  Jazz Jul 26 '12 at 22:40
add comment

closed as unclear what you're asking by Eric Carvalho, Eliah Kagan, Thomas W., Kevin Bowen, Seth Aug 10 '13 at 4:18

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.