Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have a Toshiba Satellite l655-s5105 and have Ubuntu 12.04.

I have been working with it for almost a year now and it worked perfectly. I believe I updated some packages and the next time I turned on my computer it did not allow me to connect to my wireless nor the wired connection. I tried to reinstall the driver but it did not work.

Please help.

share|improve this question
    
What wireless troubleshooting steps have you performed, to better define the issue? –  david6 Jul 27 '12 at 2:35

1 Answer 1

Go to terminal and type

 sudo apt-get remove name_of_problem_software_install

Then remove whatever software you think caused it. If that doesn't work you can try plugging it in to the firewire and searching for drivers.

Also, see this thread for what looks to be a similar issue on a toshiba laptop

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.