Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

When I tried to install and reboot to Ubuntu 12.04, I got an error as 'prefix not set' and if I choose the option normal mode it is showing me another error.

Please help me with this. I have tried to install both 32-bit and 64-bit also, but the result is same.

share|improve this question
    
How you installing Ubuntu? –  Mitch Jul 26 '12 at 15:22
    
And what is the error message? Post the complete message. –  netcoder Jul 26 '12 at 15:25
    
flagged as a possible duplicate? askubuntu.com/questions/140991 –  fossfreedom Jul 26 '12 at 20:05

1 Answer 1

Verify that you have downloaded the correct ISO CD by using their MD5/SHA1 checksums. I know this is quite obvious, but is the source of trouble in most cases.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.