Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

As far as I know, Empathy has 2 related packages empathy telepathy-gabble

I want to know this so that I can update all these packages at one time to update empathy. Hope that gets rid of a few bugs like connection trouble with google talk and empathy window resize bug.

share|improve this question

1 Answer 1

up vote 1 down vote accepted

Based on a study of the dependencies/reverse dependencies of empathy, the following packages are "related" (in some way) to empathy:

empathy
empathy-common
telepathy-gnome
empathy-call
nautilus-sendto-empathy
indicator-status-provider-mc5
libtelepathy-farstream2
telepathy-gabble
telepathy-haze
telepathy-idle
telepathy-indicator
telepathy-mission-control-5
telepathy-salut

You should only upgrade the ones you have installed, don't install any new ones! :)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.