I tried installing VIM using terminal command
sudo apt-get install vim but it didn't installed and it showed the following message:
You might want to run 'apt-get -f install' to correct these: The following packages have unmet dependencies: flashplugin-installer : Breaks: flashplugin-downloader (< 18.104.22.168ubuntu3) but 22.214.171.124ubuntu1 is to be installed vim : Depends: vim-common (= 2:7.3.429-2ubuntu2.1) but 2:7.3.429-2ubuntu2 is to be installed Depends: vim-runtime (= 2:7.3.429-2ubuntu2.1) but it is not going to be installed E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).
Even if I try using
apt-get -f to install, it didn't work.
Please provide a proper solution for this.