Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using CompizConfiguration Settings Manager (CCSM), I've assigned hold super key + roll mouse button to zoom in/out. When I hold super key it by default shows shortcut list on Ubuntu 12.04. I want these two process i.e. zoom in and appearance of shortcut list not to occur simultaneously.

I did not find any useful tip on google.

share|improve this question
    
My advice is not to fiddle with keyboard shortcuts. It's possible that, sooner or later, some thing will conflict. –  user25656 Jul 25 '12 at 7:04
    
Yes, your'e right @vasa1 but I disable shortcut list on pressing super key for the time being. Zooming opting is more important to me for the time being. Secondly, I can roll back all the changes made in Compiz, if I encounter any shortcut-keys related trouble in future. –  Chirag Jul 25 '12 at 8:28

1 Answer 1

up vote 2 down vote accepted

You can either change the launcher key:

CCSM -> Unity Plugin -> Behaviour Tab -> "key to show launcher"

or disable shortcuts list:

CCSM -> Unity Plugin -> Experimental Tab -> "Enable Shortcuts Hints Overlay"
share|improve this answer
    
The second method is sufficient to achieve it. –  Chirag Aug 10 '12 at 0:33

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.