Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Using Maverick 64bit

I downloaded Popper Email Notifier today. Installed it from the v023 deb.
https://launchpad.net/popper

I configured it, and the TEST tab shows I configured everything properly. I can't get Popper to appear in the notification menu. I have restarted gnome-pannel, restarted my computer, reinstalled the app. No luck. I checked the /usr/share/indicators/messages/applications/ folder, and there's only the defaults there.

Anyone know how to fix this? Even if someone knows what file I can drop into that folder to make it work that'd be great.

Edit: I wonder if it's because I removed the evolution-indicator package?

Thanks!

share|improve this question
add comment

2 Answers

up vote 3 down vote accepted

I'm the developer of Popper. From what you are writing I see that there must be an issue with your indicator menu configuration. Maybe you removed too much when you removed the evolution-indicator package. Please test the following:

Go to: http://forum.ubuntuusers.de/topic/allgemeiner-email-benachrichtiger/43/ There is a test script (indi.py) and a desktop file (popper.desktop) at the bottom of the page. Download both and store it in a temporary directory, e.g.: /home/user/test

Open a terminal, go to this directory and run: python indi.py

Now you should see a new entry in your indicator menu with numbers counting up every 5 seconds. If you don't see the entry in your indicator menu, you have an issue with the indicator menu and not with Popper. If you see the entry, it is a Popper issue.

Anyway, please do the test and come back with the results in: launchpad.net/popper

share|improve this answer
    
Thanks for the response. I ran that script and I got a "Popper" entry with a list of numbers after it. I guess I'll post on the launchpad.net/popper forums or file a bug? –  Joel Dec 9 '10 at 18:16
    
Yes, go to answers.launchpad.net/popper and open a question (button 'Answers' on top middle of the screen) please. Then we can continue solving your problem at that place. Thanks –  Ralf Hersel Dec 10 '10 at 12:52
    
I asked a question on launchpad. Here's the link so others may easily find it: answers.launchpad.net/popper/+question/137337 Thanks for the help rhersel. –  Joel Dec 10 '10 at 15:51
add comment
  • Open .popper folder located in your home directory($HOME)
  • Open popper.cfg file
  • Removing the Archived folder for Gmail in popper.cfg worked for me.
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.