Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I just installed ubuntu-12.04-desktop-i386.iso to my 1GB flash drive via Startup Disk Creator on Ubuntu 12.04. Then, I tried to boot it on my system.

The problem is that it was asking me for username and password.

I tried "ubuntu" with blank password but it didn't work.

The problem has never happened when I installed the same iso file via Universal USB Installer on Windows.

Note: There's no option to make passwords in Startup Disk Creator.

Make Startup Disk

share|improve this question
    
Default username is ubuntu , you are right , but there is no password . –  tijybba Jul 24 '12 at 16:36
    
Did you choose a username/password when creating? Try ubuntu:ubuntu... –  izx Jul 24 '12 at 16:47
    
Like izx said, did you select any user and password when you created the live usb? –  Nickolas Jul 24 '12 at 16:51
    
Unfortunately there's no option to do that. :( See screenshot above. –  audrianore Jul 24 '12 at 18:57
    
if this is a duplicat where is the correct question and answer. 10.04 is different from 12.04 so the 10.04 question IMHO doesn't count –  Wolfgang Fahl Feb 11 at 10:12
add comment

marked as duplicate by user68186, Eric Carvalho, Jorge Castro, Radu Rădeanu, Kevin Bowen Jul 3 '13 at 4:59

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

Try your ubuntu username and password in which you created the .iso

share|improve this answer
add comment

protected by Community Jun 30 '13 at 13:52

Thank you for your interest in this question. Because it has attracted low-quality answers, posting an answer now requires 10 reputation on this site.

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.