Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I disabled the applet for desktop workspaces in my Xfce panel (well I actually removed the panel all together), but now Xfce seems to think my 4 workspaces are side-by-side and not splayed out, so the shortcut Ctrl-Alt-'up arrow' and Ctrl-Alt-'down arrow' don't work but the left and right arrow ones do.

Any idea how to fix this without re-enabling the panel?

I prefer using the cairo-dock as a panel substitute for those who demand a reason.

share|improve this question
1  
Are you sure ? That's shortcut from xfwm4 not anything to do with panel. So first check in xfce4 settings dialog, see if you really have more than 1 workspace –  warl0ck Jul 25 '12 at 0:14
    
oh I definately have more than one, it just arranges them in a 1x4 fashion, while when I use xfce panel and the shortcut(it reverts to the 1x4 when the shortcut isnt on the panel) it arranges it in 2x2 style like a prefer. I cant figure out why taht is though considering its still using the same windows manager settings. –  Vladashram Jul 25 '12 at 3:31
    
It should remember your choice even after removing the panel. Try adding it again, configuring it and when done remove it again. –  zakkak Jun 24 '13 at 9:42
add comment

1 Answer

Quick answer: Rightclick on the workspace switcher in the xfce panel and select "Properties" then adjust "Rows" to "2" for your 2x2 grid.

share|improve this answer
    
Did you read my question? I said without the xfce panel(I don't have it running). –  Vladashram Jul 25 '12 at 21:30
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.