Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm running Ubuntu 12.04 with Unity3D.

When I press Alt+Enter (a keyboard shortcut used by a number of things, especially Sublime Text), the Compiz magnifier is launched (creating a box around the cursor, and zooming the contents of the box).

I tried to change the keyboard shortcut in CompizConfig Settings Manager (the "Magnifier" effect). I changed it to Ctrl+Alt+Space, which is working for me. However, Alt+Enter still triggers the effect.

If I disable the effect, it stops. So I know it is the magnifier effect. I just can't figure out why Alt+Enter is still triggering the effect even after changing the shortcut.

share|improve this question

2 Answers 2

up vote 3 down vote accepted

It is a bug and I am afraid it is currently in low priority. I guess the best would be to enable / disable per requirement.

https://bugs.launchpad.net/ubuntu/+source/compiz/+bug/770515

share|improve this answer

If you don't use magnifier, you could disable it entirely, as shown in this thread

Install "simple-ccsm" from Synaptic.
System -> Preferences -> Simple CompizConfig Configuration Manager
On the Accessibility tab, uncheck "Screen Zoom."

share|improve this answer
    
I was hoping to continue using it, but with a different keyboard shortcut. The new keyboard shortcut works, but the old one seems to continue. I'm wondering if it's hard-coded in somewhere... Thanks anyway :) –  Jason O'Neil Jul 24 '12 at 3:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.