Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying to install ubuntu server 12.04 on an older desktop for a friend. The tower doesnt have an onboard graphics card, so we had to install an AGP graphics card to plug in a monitor. The install all displayed correctly, but after completing, the monitor switched to "No Signal". I was able to boot into Ubuntu initially by pressing enter on this invisible screen, and the OS seemed to display correctly.

I tried holding down SHIFT, after modifying /etc/default/grub to have a timeout, to no avail.

How can I fix this?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

Try setting GRUB_GXMODE to 640x480x16 in /etc/default/grub: GRUB_GFXMODE=640x480x16

Next, run sudo update-grub and reboot.

share|improve this answer
    
I have seen this fixed by setting console mode. If the OP has trouble with this, my method could be useful. –  hexafraction Jul 23 '12 at 23:50
    
Awesome, I did both of these and it works perfectly now. Thanks for the help! –  nbadal Jul 24 '12 at 18:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.