Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm wanting to try out Ubuntu, so followed the instructions for how to install Ubuntu onto a USB. I downloaded the .iso file, then the pendrivelinux 3 part process to make the USB bootable.

I can see what looks like a full list of files on the USB (including the wubi.exe application and the syslinux folder).

When I try to restart the computer with the USB in, I get the Dell start up screen, and then a black screen with "Boot Error" in the top right hand corner.

Setup options (default) are to boot from Removable Device, then Hard Disc. USB is brand new, straight out of the packet.

Computer: Dell Inspiron 530S
BIOS: 1.0.13
OS: Windows Vista Home Edition
USB: EMTEC 8Gb, formatted to FAT32

I've tried some of the tips in other help topics (holding down CTRL key while restarting, removing all other USB devices). I tried to reformat the USB to something other than FAT32, but my only other options were NTFS or exFAT (not FAT16 which was suggested in another topic).

share|improve this question
I'm beginning to think the issue is my BIOS. I've found some stuff on the internet (…) about Dell 530's. The Dell 530 views my USB as a USB-ZIP, and I think it needs to see it as a USB-HDD before it will allow me to boot from it. – Jon Ball Jul 25 '12 at 10:23

Your USB disk isn't prepared properly.

Try some othe programs to create bootable USB.

Also make sure, this USB is the first bootable disk. In newer dell you can press F12 after starting the system to choose from which device you need to boot.

share|improve this answer
Thanks. I've re-done the USB with UnetbootIN, but still getting the same response. I'll try LILI as well. I've checked startup set-up using F12, and it is booting the USB first. It just seems to have an issue with the USB... – Jon Ball Jul 24 '12 at 5:33
I took the USB around to a friends place, and we managed to boot Ubuntu from it. so I think it's okay. I'm now suspecting the issue is my PC. – Jon Ball Jul 25 '12 at 10:05
have you tried changing your Bios mode from legacy to UEFI ? – user441517 Dec 28 '15 at 1:25

At least with Vostro desktops, it seems to be a known problem:

I posted what worked for me on both of those threads, but I'm not sure if it is applicable to the Inspiron too. You might try and post your results here

share|improve this answer
Can you copy your answer to those threads here? – user91091 Oct 29 '12 at 17:22

I was getting "Boot Error" with usb bootable of Ubuntu 12.04. Then I repeated making the image again and tried in another machines then realized it's my machine problem.

There are a couple of posting about this issue but not helped.

I am not very sure what causes or 100% works this way. I just played around the usb setting in bios. Then it worked.

My way:

  1. setting operational mode from high speed mode to full
  2. usb mode from auto to hdd mode.

Hope this gives any hint for someone who can actually solve this issue.

share|improve this answer

I had a lot of trouble creating an actual bootable USB. Hope this helps someone avoid the same trouble I had ...

I found this hint online somewhere and thought I'd share:

Get the mbr software

apt-get install mbr

Install a boot sector onto the USB

sudo install-mbr /dev/sdd

Copy an iso image onto the device

sudo dd if=ubuntu-15.10-desktop-amd64.iso of=/dev/sdd

replace /dev/sdd with your own device.

sudo reboot
share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.