Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I am using gnome classical (without effects), and recently alt-tab stopped working to switch windows.

How to enable alt-tab to switch windows?

share|improve this question
add comment

marked as duplicate by Luis Alvarado Apr 19 '13 at 17:50

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 2 down vote accepted

Install Compiz Config Settings Manager:

To open terminal hit Alt+Ctrl+T and run following commands:

sudo apt-get install compizconfig-settings-manager

Or search for compizconfig-settings-manager in Software Center and install from there.

Then go to system tools > preferences > compizconfig

Go at the very bottom where it says windows management (or something similar.)

Put a checkmark in application switcher

That should fix it.

share|improve this answer
    
I installed this manager this week and found nothing called "application switcher" under Window Management (or any other category). Any suggestions what I should do next? –  asfallows Oct 10 '12 at 20:25
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.