Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu 12.04 i am using, often without my command, it shows following:

enter image description here

How can i permanently stop/disable/kill this, using command line?

(every-time it pop-ups like i am showing my own presentation, or i left my PC for idle longer and came back to give my lecture, this Popup shows, which is very very annoying in many use case i had).

share|improve this question

1 Answer 1

up vote 2 down vote accepted

On that Update Manager dialogue, click "Settings".

Then, next to the option "Automatically check for updates", use the drop-down list to select "Never". " You can still get updates by opening Update Manager yourself and clicking "Check", or by using sudo apt-get update; sudo apt-get upgrade, but it won't pop up by itsself any more.

From the command line you need to edit the file /etc/apt/apt.conf.d/10periodic

I believe changing all those options to "0" will result in the behaviour you expect.

share|improve this answer
    
My system is located remotely somewhere. And i only have SSH access, SSH port no remote VNC etc. Can i not do it with command line? –  YumYumYum Jul 23 '12 at 8:11
    
How did you take that screenshot then? –  Rory Jul 23 '12 at 9:13
1  
Never mind, I edited the comment –  Rory Jul 23 '12 at 9:15

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.