Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have an AMD Radeon 6850 in my set up which is connected to my monitor via an hdmi cable. After installing the latest fglrx drivers, version 12.6, I need to drag the overscan slider all the way to the right to make the desktop properly fit my monitor. But now after every reboot the overscan image is very small and there is about a 2 inch large border around my display. When I open Catalyst Control Center the overscan slider is still as far to the right as possible, but when I slide it all the way to the left and then to the right again it fits my screen perfectly. How to I stop this small inconvenience?

share|improve this question
    
I have exactly the same issue. So annoying as I was using this on my HTPC now requires a mouse for every boot -.- Also the latest 12.6 fglrx from AMD site with an AMD Radeon HD 5450. Ubuntu 12.04 minimal + gnome3-core. –  Vort3x Aug 6 '12 at 4:59
    
Did you open catalyst with admin permissions? I have 2 options: one as a normal user and one as admin. You must use the 2nd one. –  Rinzwind Aug 10 '12 at 9:30

2 Answers 2

up vote 15 down vote accepted

Open a terminal with Ctrl+Alt+T and enter the following:

sudo amdconfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0

Then reboot.

share|improve this answer
    
PCS commands can only be performed by root –  Rinzwind Aug 10 '12 at 9:31
    
You are. My hero. –  Vort3x Aug 16 '12 at 18:40
    
Thank you so much that fixed it :D –  Shingaling Aug 30 '12 at 21:26
    
If using the fglrx-driver package: sudo aticonfig --set-pcs-val=MCIL,DigitalHDTVDefaultUnderscan,0 –  AWippler Jun 21 at 16:04

I used @user188647 's answer as inspiration, but the command wasn't working.

So I edited /etc/ati/amdpcsdb, and in the AMDPCSROOT/SYSTEM/MCIL section, added:

DigitalHDTVDefaultUnderscan=V0

Then I shut down the X server, started it up again and voila! No underscan.

Inspired by: https://github.com/OpenELEC/OpenELEC.tv/issues/1636

share|improve this answer
    
fixed ot for me, be carfeul so you dont enter anything wron here thought :) –  Kristoffer Sep 6 '13 at 19:38

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.