Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

After switching the 'auto hide' function on and off under behaviour in appearance settings, the Unity bar doesn't automatically hide anymore! It's always visible at the left side! Here is a screenshot: https://www.dropbox.com/s/5g3gm4se8boqy5v/Schermafdruk%20van%202012-07-22%2017%3A31%3A33.png The Unity bar isn't placed over the program when it's maximised.

I just read here that Unity 2D doesn't have a reset option (?) (my graphics card doesn't support Unity 3d acceleration)

How do I get back the standard Unity setting (that it hides automatically when a program is maximized)?

share|improve this question

1 Answer 1

up vote 2 down vote accepted

If you have logged out and back in and it hasn't resolved itself, likely some of your settings have become corrupt.

The easiest way to fix this is with UbuntuTweak

sudo add-apt-repository ppa:tualatrix/ppa
sudo apt-get update
sudo apt-get install ubuntu-tweak

You can read more about it at webup8.org

The programs first page looks like this:

Ubuntu tweak start page

Click on the Tweaks and you will see:

Tweaks

Select Unity and then click on the arrow next to Launcher Hide Mode

enter image description here

As you are using Unity 2D you will have the option to Auto-Hide which will always hide it or Intelli Hide which will only hide it if a window is in the way(The way it worked in both 2D and 3D until 12.04) just select one of the Hide options and then log out and back in, you should then have the launcher hiding correctly again.

share|improve this answer
    
Thank you for this very helpfull info! It hides again! :D Thank you –  al5 Jul 22 '12 at 17:57
    
@SidneyDijkers glad I could help. –  TrailRider Jul 22 '12 at 18:05

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.