Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I installed KAlarm (A KDE software) in my Ubuntu 11.10 and checked off "Start at Login", but it doesn't.

How can I make this work?

share|improve this question
    
Did you installed it in Ubuntu or Kubuntu? or Do you have KDE desktop installed? –  Anwar Shah Jul 22 '12 at 15:25

2 Answers 2

This documentation about Kalarm may help you too, apparently Kalarm has another script for starting on login.

share|improve this answer

Go to System Settings -> Startup and Shutdown -> Autostart. Click on "Add Program". Open System Settings using

sudo systemsettings
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.