Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

GNU readline lets you move a word forward/backward using M-f and M-b (where M is usually the Alt key). But ever since upgrading to 12.04 it stopped working.

At first I tried disabling the "Key to show HUD" in Compiz, but it seems like that's not enough.

Any way around this?

share|improve this question

1 Answer 1

up vote 1 down vote accepted

In the Terminal menu -> Edit -> Keyboard Shortcuts -> Enable menu access keys.

This fixed the problem for me.

share|improve this answer
    
Just to clarify, that option needs to be disabled. –  Idan K Jul 23 '12 at 6:46

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.