Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I run TrueCrypt 7.1a x64 I get this error :

1: /usr/bin/truecrypt: Syntax error: ")" unexpected  

How to work around this error?

share|improve this question
Have you made the file executable? Right-click, Properties, Permissions, tick "Allow executing file as program". – Cumulus007 Jul 22 '12 at 5:49
What is the text you type to run truecrypt – Mateo Jul 23 '12 at 20:27

I was getting the same error. I realized I had installed the x64 version instead of x86.

I ran and then installed the x86 version and TrueCrypt is running OK now. Hope it helps.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.