Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I wanted to install the new Gimp release, as it came out officially some time ago. I've had the old 2.6 version installed on my Ubuntu 12.04 and removed it. Then I've updated ( sudo apt-get update ). Now when I want to install Gimp over the terminal as normally ( sudo apt-get install gimp ) I have this problem that it always installs the old 2.6 version instead of the new 2.8

Is there something wrong with the PPA or how to solve this?

share|improve this question

1 Answer 1

up vote 3 down vote accepted

Do this:

sudo add-apt-repository ppa:otto-kesselgulasch/gimp
sudo apt-get update
sudo apt-get install gimp
share|improve this answer
1  
Thank you, this solved my problem. By the way, is this the official PPA for the new Gimp release? –  snewix Jul 21 '12 at 21:04
    
I'm sorry, I don't know))) But that only one way to install GIMP 2.8 that I found in internet when I was installing it on my PC. So I think, the answer is yes) –  arhimed Jul 21 '12 at 21:17
    
Thanks anyway once more. –  snewix Jul 21 '12 at 21:29
    
Thank you very much. This worked today for a 14.04 install under i3WM without any problems. Just reporting for further users looking for information. –  Geppettvs D'Constanzo Oct 10 at 14:40

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.