Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

This question already has an answer here:

I lost the Alt+Tab functionality.

How to get it back?

Note:

  • I m using Ubuntu 12.04 without Unity
  • I m using Gnome classic (no effects) session
  • so the Unity plug-in is deselected in compizconfig settings manager for performance purpose.
  • I have same settings on an other PC, and on this PC the Alt+Tab functionality is running fine.
share|improve this question

marked as duplicate by Eric Carvalho, AgentCool, aquaherd, Thomas W., Mitch May 11 '13 at 17:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

add comment

1 Answer 1

up vote 7 down vote accepted

NOTE: You must use the normal Classic Session if you want to use compiz's functions

To fix this:

Firstly, install ccsm if you haven't already using

sudo apt-get install compizconfig-settings-manager

and type in ccsm in the terminal

You'll get this window

Scroll down and select the checkmark on the left of "Application Switcher":

share|improve this answer
    
Thank you it works. Note that I have ccsm installed with Gnome Classic no effect (gnome-fallback) –  Boris Jul 22 '12 at 12:01
1  
When I installed ccsm there was no option for application switcher listed under window management.... How do I get that option? –  NickHalden Mar 16 '13 at 19:05
    
@NickHalden: You need to install compiz-plugins to make it available –  Thanh DK Oct 1 '13 at 5:17
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.