Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm trying out the new Ubuntu Webapps, and it's a pretty handy feature, the issue I'm having is the Facebook icon no longer shows up in the Unity taskbar or the Message Menu I was wondering does anybody know a way to clear that up? I'm using Chromium. Thanks in advance!

share|improve this question
1  
Are you using the version of Chromium that comes in the webapps ppa? That was my problem. I was using a version of Chromium from another ppa and the webapps weren't working. –  jasonwert Jul 22 '12 at 3:02
    
You're right, I had the problem at first using the Chromium Dev PPA, but I turn that off and install the one from Webapps PPA –  THE SE7EN SINS Jul 22 '12 at 9:51
    
Can you update your question, is this still a problem? –  Jorge Castro Jul 25 '12 at 16:12
    
That was exactly my issue. I was using the Chromium Dev PPA too –  jasonwert Jul 25 '12 at 22:24
add comment

closed as too localized by fossfreedom Oct 12 '12 at 20:35

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.