Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've had my Conky configuration properly working in Ubuntu 12.04 for sometime. After a recent update and reboot Conky is showing up on the Unity Launcher as an entry when it is running. It's not locked to the Launcher. When Conky is killed it goes away. Nothing has changed in my Conky configuration and otherwise it is working properly. I'm just looking for it to be blacklisted from the Launcher while running.

In the screenshot you can see the Conky entry third from the bottom.

enter image description here

share|improve this question
    
Can you post the screenshot –  atenz Jul 21 '12 at 2:58
add comment

1 Answer 1

Had that problem yesterday. What I did was change my .conkyrc file.

In window specifications:

own_window_type normal to own_window_type desktop

And everything worked. Hope you fix yours.

share|improve this answer
    
Changing own_window_type to desktop does make the entry on the Launcher go away, but when I click on the desktop with conky running it closes/crashes. –  jasonwert Jul 30 '12 at 14:07
2  
you'll have to change ccsm. In general options, unmark the raise_on_click option. but i didn't like that so i ditched conky for now =/ –  Marcos Ammon Jul 30 '12 at 18:35
1  
Updating that issue. This whole problem is because unity-webapps. Maybe it mess with X or something.When i remove the feature conky backed up to normal. –  Marcos Ammon Aug 3 '12 at 15:11
    
I've come to the same conclusion, Marcos. It is definitely related the the webapps preview ppa. I'm just putting up with it for now. –  jasonwert Aug 5 '12 at 2:29
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.