Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have booted from the USB but it just stays dormant with a


I could type something at boot but not really sure what to type...

I did an error check from the USB key and it came with nothing. I was following the instructions I found on this website after trying from some other instructions that had not worked for me here.

The reason I really want to update is because I am having so many errors with trying to get the android sdk plugin to do its thing on eclipse. I figured an install and update would work, when that failed I uninstalled eclipse on synaptics and tried to do it from the tar.gz file.

I am not sure whether this is the right question for here, I am going to try on superuser too, just in case.

share|improve this question
up vote 1 down vote accepted

It was incredibly long winded so I made it into a blog post

I managed to save my files because I keep a Unetbootin lubuntu on my usb key so I booted from that and backed up my files.

I tried to install alongside my old installation but something had corrupted. I do not know what -presumably messing about with something in the admin area (not sure what opt and usr really are to be honest)

I am currently having another try at getting the android SDK installed and it looks to be going well with Juno so far but it's early days, yet!

Because the bash prompt is there then startxshould work. In a terminal type:


share|improve this answer
Ok I have spotted a small problem with it..r. The path to the desktop file is executable however the path to the toolbar file is not. It's not life or death because eclipse still works but I'll try to figure it out and update if I can. In the meantime if anyone thinks of a solution, please share. – Magpie Jul 21 '12 at 14:43
It's ok I found the solution and have edited the instructions I linked. It was essentially because I had not put the full path into the Exec of the eclipse.desktop file – Magpie Jul 21 '12 at 18:37

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.