Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I tried to install ubudsl and during the installation ubuntu 10.10 crash (the installation doesn't complete) now whenever i want to make a upgrade I got this message E: dpkg was interrupted, you must manually run 'sudo dpkg --configure -a' to correct the problem. and when prompt this command it crashes please i need your help. and sorry for my little English :)

share|improve this question

closed as off topic by Marco Ceppi Feb 6 '12 at 0:06

Questions on Ask Ubuntu are expected to relate to Ubuntu within the scope defined by the community. Consider editing the question or leaving comments for improvement if you believe the question can be reworded to fit within the scope. Read more about reopening questions here.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
did you run ''sudo dpkg --configure -a''? –  Marcos Roriz Junior Dec 7 '10 at 23:32
    
This question should instead be filed as a bug report, thanks! Instructions here. –  Jorge Castro Feb 5 '12 at 23:32
add comment

3 Answers 3

Open a terminal and type:

sudo dpkg --configure -a
share|improve this answer
    
When i type it Ubuntu crash –  Anouar Rahil Dec 7 '10 at 23:42
    
@Anouar Rahil: Edit your question and include the error message + as much details as possible, then. –  user2817 Dec 8 '10 at 4:14
add comment

you can look up a better version https://launchpad.net/+search?field.text=ubudsl+Maverick&field.actions.search=Search

I suppose this *.deb will work. https://launchpad.net/~ferramroberto/+archive/maverickextra/+index?start=75&batch=75 http://ppa.launchpad.net/ferramroberto/maverickextra/ubuntu/pool/main/u/ubudsl/

share|improve this answer
add comment

did you run ''sudo dpkg --configure -a''?

Even if u run sudo dpkg --configure -a', it wont complete....

I tried sudo apt-get -f install sudo dpkg --configure -a

Once it worked in terminal, after restart same problem persist.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.