Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Some recent update has caused my Thunderbird (14.0 on Ubuntu 12.04) to revert to an English-language user interface. It used to be German before.

My system is completely in German. German language support is fully installed in System Settings. thunderbird-locale-de is installed as well. I even tried to remove and reinstall this package, without any visible change.

I also tried resetting general.useragent.locale to de-DE via Thunderbird's own configuration editor. No change as well.

How do I get my German interface back?

share|improve this question

1 Answer 1

up vote 0 down vote accepted

The solution was actually very simple: The update had disabled the German locale extension within Thunderbird. So thunderbird-locale-de was present, but not enabled.

If you run into a similar issue, be sure to check Tools > Addons > Languages and click "Enable" on your language extension if necessary. After a restart, everything works fine.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.