Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm using ubuntu 11.10. When I do df -h it shows me below image data:

enter image description here

My problem is my drive /dev/xvda1 is showing 100% used.

But when I run sudo du -ch

It shows 13GB used.
12 GB in /mnt
1 GB in /

I cann't find my 8 GB in /dev/xvda1

I run php + rails in ubuntu. I deleted all log files also.
Please tell me where is my 8GB why it is showing my / is full

share|improve this question
add comment

1 Answer

Could you try to run du -ch /? In my Ubuntu I get different results using du -ch / and using du -ch

share|improve this answer
    
Alberto I run the command but still the same problem. :( –  manish nautiyal Jul 20 '12 at 8:33
    
@manish nautiyal, the du command lists disk usage, and won't do anything to fix the problem. you would need to read the output and see what folders are taking up the most space. –  ImaginaryRobots Aug 1 '12 at 3:51
    
@ImaginaryRobots I have check each and every folders. It not showing too much space consumed. I d'nt know why this is happen :( –  manish nautiyal Aug 1 '12 at 6:28
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.