Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I can't figure out what triggered this, whether it was an software Update or something else, but I can no longer navigate to my files from any application. When I am in an application and I want to open a file in a sub-folder, I click/double click on the folder and nothing happens. If the file is a root folder like Home or documents then there are no issues.

What is important to note, I can access my files in Nautilus with no issues, so to be clear, this only occurs when I am navigating to files using an application. (Tried Libre Office, Shotwell (import), Clementine, Thunderbird (attachment), GRAMPS (media import) as an example. I have checked my permissions and everything is fine.

Question Update: I have made some progress since I originally asked the question. I took the advice in some of the comment to change my theme, which I did from OMG to Ambience and now I can navigate using the now visible Open button. While this goes some-way to resolving the issue I still cannot click/double click on a sub-folder to open it as I could before.

Below is a screen shot of my folder structure in Home/Documents and I am trying to click/double click on the folders I have created within. enter image description here

share|improve this question
    
Can you please post an example and/or screenshot in your question? –  dobey Jul 19 '12 at 17:35
    
If I need to send an attachment in an email for example, the dialog opens, I select Home, then Documents, Whatever folders are in "Documents" will not open (no error message, no anything). It is the same if I am in Libre Writer and I want to open a document. A screen shot wouldnt benefit here. –  Stephen Myall Jul 19 '12 at 17:40
1  
Will files open in Documents, or just folders? If nothing opens, it may be that the execute permission was removed from your home directory; do you know how to check the permissions? –  Marty Fried Jul 19 '12 at 17:55
    
@Marty Fried. In Nautilus I can navigate to all my files in Home, I can even click on them and open them in the default application, so I don't think its permissions as I havent changed any. I edited my question with additional info. (Its a real head scratcher). To answer your question directly, a file will open in the root Home Directory and the root Documents,Music, pictures folder etc, but NOT in any folder I have created –  Stephen Myall Jul 19 '12 at 18:04
1  
Have you tried using a standard/default theme, instead of the one you're using? A screenshot may benefit, because it tells more than you've said here. For example, it could show some subtle UI change due to the theme, which would result in the problem. –  dobey Jul 19 '12 at 19:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.