Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When I'm typing a text in OpenOffice on Ubuntu 11.10/12.04 using the keyboard of Dell Inspirion 1525, the cursor loses focus and I start to typing in another place on screen.

share|improve this question

This is very likely because your hand brushes the touch pad while you're typing.

If you pull up the settings dialog (I think you can click the cog thing up in the top right and then click settings or control center or something along those lines ... alternatively, hit the super/windows key and start typing "settings" and it should show up) you can go to the "Mouse and Touchpad" section. There will be an option you'll want to check in the touchpad tab: "Disable touchpad while typing"

share|improve this answer
I have this problem with touchpad disabled while typing. I forgot to comment it. – Jose Carlos Jul 19 '12 at 16:26
does it work? I mean ... test it. Try typing with one hand and touching the touchpad with the other. – gregghz Jul 19 '12 at 19:53

I found a Dell problem faq that solved the problem! There are hot keys for the different laptop models that turn the mousepad on and off. For mine it was Fn + F3. Now the mousepad is disabled until wanted. Solved the jumpy focus problem of having two active mice at one time.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.