Ask Ubuntu is a question and answer site for Ubuntu users and developers. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I don't know if this is a bug, but my Unity launcher autohide function stops working sometimes.

I have autohide enabled, and Launcher autohide works well most of the times, but now and then, the autohide stops working, and the Launcher is always present.

I go to system settings, and confirm that autohide is enabled.

I then disable the autohide, enable it again, and still autohide doesn't work.

Does anyone have the same problem? Is this a known bug?

share|improve this question
i believe this is a bug in 12.04 and similar to this question – damien Jul 19 '12 at 0:08
Thanks, i read that article, but my problem is a bit different – LnxSlck Jul 19 '12 at 0:16

Sometimes this happens to me, to solve press and hold the super key(Windows Key) for 5 seconds and autohide back to normal.

share|improve this answer
This is more of a workaround than a fix. But i will try it. – LnxSlck Aug 10 '12 at 15:58
didn't work for me. is there a bug open for this? – Erb Nov 16 '13 at 22:13

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.