Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I'm having problems installing 12.04 or 11.04 in a new Dell Vostro 3460.

The issue becomes on the "Raid" performance that comes with the laptop, a 500GB HDD and a mini SATA 32GB SSD. With Windows there are no problems using this performance, the boot are in the SSD and the system loads very fast, but when I try to install Ubuntu, it doesn't show any hard drive in the disk selection screen.

Does someone have or have solved this issue?

share|improve this question
    
Anybody know anything about this issue? –  Xavi Jul 19 '12 at 14:09
add comment

2 Answers

I "solved" the problem running the Ubuntu as live CD (using a pen drive) and uninstalling the RAID (I really don't remender the specific command that I used). After that I was able to install Ubuntu, but every boot was showing a Intel blue screen asking to solve RAID issues (to make all drives as no RAID, ok I did that, no RAID, you won...). After that a got ubuntu installed and no RAID at all.

I am wondering right now that am not using the 32GB cache and geting low performace... Dell was supposed to be Ubuntu certificated, but not for my new Vostro =(

share|improve this answer
add comment

For remove RAID set:

sudo dmraid -ay # activate
sudo dmraid -x   # remove

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.