Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

The thing is I installed Ubuntu 12.04, Java (for Eclipse), Eclipse, ruby, ruby gems, rails. Everything went smooth. When I tried to prepare Eclipse for ruby on rails, I installed ruby dev kit plugin. This worked, but RadRails failed with this error:

Cannot complete the install because one or more required items could not be found.
Software currently installed: org.radrails.rails-feature 0.7.2 (org.radrails.rails_feature.feature.group 0.7.2)
Missing requirement: Rails Core Plug-in 0.7.2 (org.radrails.rails.core 0.7.2) requires 'bundle org.eclipse.update.core 0.0.0' but it could not be found
Cannot satisfy dependency:
From: org.radrails.rails-feature 0.7.2 (org.radrails.rails_feature.feature.group 0.7.2)
To: org.radrails.rails.core [0.7.2]
share|improve this question

1 Answer 1

I also had the same problem and solved it. You copy package org.eclipse.update.core of version Indigo into the folder plugin of this version. Radrails uses old API of eclipse, but Juno doesn't have it. This is not a bug, as you can see here at the official eclipse site.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.