Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I want to have a dial-up connection in my pc.I want to have a wiered connection.and i am using Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20). my windows 7 connection info is below:

Connection-specific DNS Suffix: zipbd.com
Description: Realtek RTL8168D/8111D Family PCI-E Gigabit Ethernet NIC (NDIS 6.20)
Physical Address: ‎00-27-0E-02-2D-0F
DHCP Enabled: Yes
IPv4 Address: 10.25.41.114
IPv4 Subnet Mask: 255.255.0.0
Lease Obtained: Tuesday, July 17, 2012 11:18:44 PM
Lease Expires: Saturday, August 24, 2148 6:14:59 AM
IPv4 Default Gateway: 
IPv4 DHCP Server: 10.25.0.2
IPv4 DNS Servers: 10.15.0.10, 10.15.0.1, 10.15.0.11, 203.189.231.93, 203.189.231.6, 8.8.8.8
IPv4 WINS Server: 
NetBIOS over Tcpip Enabled: Yes
Link-local IPv6 Address: fe80::34f5:88c6:cd06:cf7b%12
IPv6 Default Gateway: fe80::28ba:4d85:1b4f:c16f%12
IPv6 DNS Server: 

Please help....

share|improve this question
1  
Like @UrFriendlyVirus, I am confused by your question. What are you trying to accomplish? Do you have a working internet connection in Windows 7 on this computer? Are you trying to get a working connection in Ubuntu on the same computer? Please edit your question to include as much detail as possible so we know how to help you best. –  OpensourceFool Jul 17 '12 at 17:34

1 Answer 1

Dial-up and Ethernet are completely different - one uses the phone line, the other hooks up to an internal data network. The information you give us is enough to hook you up to the same network that Windows 7 is connected.

Assuming that you are using Ubuntu 12.04, you should have internet access as soon as you hook up the network cable. Ubuntu would then try to use DHCP, just as your Windows 7 is doing, to figure out the details. If you have a wireless card on the same computer, you may have to disable wireless networking (click on network icon next to the volume > "disable wireless") in order to rely only on wired connections.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.