Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

If I have two monitors, side by side, then the Unity bar will interfere with mouse movement. I set the unity bar to only display if I move the mouse to the top left corner of the screen, but the mouse still pauses momentarily when I move the mouse from the right display to the left display. The place it pauses, is exactly on the left border of the right screen.

share|improve this question

2 Answers 2

up vote 2 down vote accepted

You must have sticky borders enabled. Remove the option sticky borders.

enter image description here

A similar problem has been answered here: How do I disable mouse magnet on middle edge with multi monitors?

share|improve this answer
    
That did the trick, thanks. Ah, there is still a small delay the, to give unity the option to come out of autohide, but the pain is gone! –  JacobusR Jul 17 '12 at 10:05

Another post here will help, and provide you with some options to set things up the way you want.

share|improve this answer
    
Good one, thanks. –  JacobusR Jul 17 '12 at 10:07

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.