Sign up ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free.

I have a problem with Lubuntu desktop in that, the calendar on the tray bar when clicking on the current time opens in the centre of the entire desktop spanning the gap between my dual monitors which is really annoying. I can stopgap this by adding a spacer after the current time by a certain amount to offset it - but this leaves a ridiculous gap in the tray bar. desktop with calendar dead-center

share|improve this question

2 Answers 2

up vote 2 down vote accepted

I've solved this by right-clicking the tray bar and going to panel settings and in there making the width 100% instead of a set width of the first monitor's resolution. This has the downside of extending the tray bar across both desktops instead of one, and as such is only really a stop-gap solution.


share|improve this answer

Instead of stretching the panel across both monitors I moved the clock to the left of the panel. I right click the panel, go to "Add/Remove panel items," select digital clock and move it all the way up until it's second only to the menu.

share|improve this answer

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.