Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I've successfully installed and ran Windows XP and Windows 7 in KUbuntu 10.04x64.

But installation never succeeds in any OS beyond 10.04; I've tried KUbuntu 11.10x64, 12.04 x32 and x64. Formatting the virtual drive and copying files always takes extremely long time (with xp copying 50% of files takes over 3 hours; at which point I force quit virtualbox).

I'm not really sure how to proceed; please let me know what terminal outputs to produce.

share|improve this question
    
Did you compile/install all the Virtualbox modules? Maybe try VMware Player... –  izx Jul 16 '12 at 18:48
    
I've done everything similar in both 10.04 and 12.04. I've installed the same group of packages in both, as well as the guest addition ISO. –  13east Jul 16 '12 at 19:03
    
I'll try to look into how VMWare works, but I don't know how to run it straight out of the box. But I do know how to work VB, so any help with that would be very much appreciated. –  13east Jul 16 '12 at 19:09
    
At least we'll know if VB is the problem, or Ubuntu/your config/hardware is. If you have any issues (and you will when compiling the modules -- needs a patch), please search AU first (via google: site:askubuntu.com search-keywords is better), otherwise post a new question and we'll try our best to help you out. –  izx Jul 16 '12 at 19:17
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.