Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

I have ubuntu 12.04, 32-bit. I've been having this problem for a couple of days now.. Youtube videos are playing in fast forward on google chrome and in slow motion on firefox! I have read some of the suggestions about it. So far I've installed Volume Control and I've changed the Output audio device from HDMI to built-in speakers like someone suggested but I'm still having the same problem. I also saw another suggestion about the different plugins for flash and them clashing but I have no clue how to fix that. Please help? Bearing in mind that I'm a beginner and don't know much about programming at all!

share|improve this question
add comment

4 Answers

Take a look at this YouTube HTML5 Video Player. It might be flash related since Adobe decided not to keep updated for flash under Linux. Choose to use the HTML5 player instead of the Flash player for most videos.

Also you can try, disabling hardware acceleration in Flash by right clicking the video, and choose Settings. Or you can reinstall your flash plugin.

share|improve this answer
    
Hey thanks to both of you! Ironically.. I don't have that problem anymore today.. Maybe the tweaks I did yesterday actually paid off after restarting the laptop. If the problem comes up again tomorrow I will give your suggestions a try! –  Elie Jul 17 '12 at 12:13
    
@Elie: if it works, please consider accepting the answer (check mark on left) to close out the question as "answered". –  Mitch Jul 17 '12 at 19:41
add comment

As Mitch has mentioned, YouTube usually uses Flash, so this looks like a problem with Flash. It happens in multiple browsers, so it is probably not being triggered by user-specific files that are also browser-specific.

Let's see if it's being triggered by user-specific temporary Flash files. Remove them, like this. (This tends to fix a number of Flash performance problems.)

cd; rm -r .adobe .macromedia

Run that command in a Terminal window (Ctrl+Alt+T) while no web browser is running. Then go back into a web browser afterwards to see if there is any improvement.

If that does not help, please edit your question to provide the following information:

  1. If you remember (or as well as you remember): How did you install Flash?

  2. The output of lsb_release -a; uname -a; dpkg -l | egrep 'flash|gnash|swf|lightspark'. This will reveal information about what Flash plugin(s) you have installed, so if the problem is the result of multiple plugins, this usually provides enough information to lead to a solution.

  3. Is it any different if you try using a different user account? (If you don't have a second account on your Ubuntu system, you can use the guest account, accessible from the login screen. Or you can create a second account for testing purposes.)

share|improve this answer
    
Hey thanks to both of you! Ironically.. I don't have that problem anymore today.. Maybe the tweaks I did yesterday actually paid off after restarting the laptop. If the problem comes up again tomorrow I will give your suggestions a try! –  Elie Jul 17 '12 at 12:13
add comment

I had a similar problem, and it appears to have been fixed after I switched around devices in the Sound Settings window and pulseaudio crashed.

For some reason, after I restarted pulseaudio with Alt-F2, the same videos that I was having problems with before seem to load fine. Go figure... Perhaps a killall pulseaudio && pulseaudio would fix the problem when it happens? I'll look into this the next time I see this issue.

share|improve this answer
add comment

Just press Ctrl+Alt+T on your keyboard to open Terminal.

When it opens, run the commands below.

pulseaudio -k does the same as killall pulseaudio && pulseaudio

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.