Take the 2-minute tour ×
Ask Ubuntu is a question and answer site for Ubuntu users and developers. It's 100% free, no registration required.

Ubuntu one fails to authenticate from my new Ubuntu 12.04 64 bit installation but I can access my account from a browser.

I've tried resetting the password several times and I've also tried reinstalling ubuntu one as per the directions given in the ubuntu one website.

Any help is appreciated.

share|improve this question
1  
add comment

1 Answer

The most likely cause of this is error is the root SSL certificate for valicert.com is not completely installed on your computer.

Please open the terminal (Ctrl+Alt+T);

sudo apt-get install --reinstall ca-certificates

Logout and login (Restart preferred) and Try UbuntuOne account once more.

You may read this page Why am I getting an "authentication failed" error?

share|improve this answer
2  
Whilst this may theoretically answer the question, it would be preferable to include the essential parts of the answer here, and provide the link for reference. –  Eliah Kagan Oct 1 '12 at 19:18
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.